QA@IT
«回答へ戻る

回答を投稿

タグからすると Ruby 1.9 をお使いなのだと思いますが、キーワード引数が使えるのは Ruby 2.0 以降です。
Ruby 1.9 はもうサポートされていないので、特別な事情がなければ使わない方がいいと思います。

タグからすると Ruby 1.9 をお使いなのだと思いますが、キーワード引数が使えるのは Ruby 2.0 以降です。
Ruby 1.9 はもうサポートされていないので、特別な事情がなければ使わない方がいいと思います。