QA@IT

シスコルーターでフレッツVPNワイドに接続に失敗します。

3933 PV

シスコルーターのc7301とYamahaRTX1200の2台で拠点間接続をLAN型で行おうとしています。
RTX1200が管理者、シスコ側が参加者です。pppの接続は両拠点とも出来ている?と思うのですが、
シスコ側が上手く7分(420秒)毎にダウンし、22~23秒後にUPする動作を繰り返すのですが、解決方法が分かりません。
show callerで見ていると、ActiveTimeがぴったり7分でpppoeが消えます。

■コンフィグ
interface Loopback0
description MAIN
ip address 10.251.0.2 255.255.255.255
!
!
interface Loopback1
description YOBI
ip address 10.251.0.3 255.255.255.255
!
!
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
media-type rj45
no negotiation auto
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface Dialer1
ip unnumbered Loopback0
ip mtu 1454
encapsulation ppp
dialer pool 1
dialer idle-timeout 3600
dialer-group 1
ppp authentication chap callin
ppp chap hostname user02@cvn0000040000
ppp chap password 0 user02
!
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip route 192.168.0.0 255.255.0.0 Dialer1

dialer-list 1 protocol ip permit
dialer-list 1 protocol netbios permit
no cdp run

■ログ
020534: Mar 3 12:42:54.269 UTC: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di1
020535: Mar 3 12:42:54.273 UTC: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down
020536: Mar 3 12:42:54.277 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access2, changed state to down
020537: Mar 3 12:43:16.477 UTC: %DIALER-6-BIND: Interface Vi2 bound to profile Di1
020538: Mar 3 12:43:16.481 UTC: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up
020539: Mar 3 12:43:16.485 UTC: Vi2 PPP: Using dialer call direction
020540: Mar 3 12:43:16.485 UTC: Vi2 PPP: Treating connection as a callout
020541: Mar 3 12:43:16.485 UTC: Vi2 PPP: Session handle[5400010F] Session id[261]
020542: Mar 3 12:43:16.501 UTC: Vi2 PPP: No authorization without authentication
020543: Mar 3 12:43:16.501 UTC: Vi2 CHAP: I CHALLENGE id 1 len 41 from "e13sinagw-sseu000200"
020544: Mar 3 12:43:16.501 UTC: Vi2 PPP: Sent CHAP SENDAUTH Request
020545: Mar 3 12:43:16.501 UTC: Vi2 PPP: Received SENDAUTH Response FAIL
020546: Mar 3 12:43:16.501 UTC: Vi2 CHAP: Using hostname from interface CHAP
020547: Mar 3 12:43:16.501 UTC: Vi2 CHAP: Using password from interface CHAP
020548: Mar 3 12:43:16.501 UTC: Vi2 CHAP: O RESPONSE id 1 len 41 from "user02@cvn0000040000"
020549: Mar 3 12:43:16.637 UTC: Vi2 CHAP: I SUCCESS id 1 len 4
020550: Mar 3 12:43:16.645 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access2, changed state to up

■セッションの状態
show pppoe session
1 client session

Uniq ID PPPoE RemMAC Port VT VA State
SID LocMAC VA-st Type
N/A 52085 0023.3380.fac7 Gi0/0 Di1 Vi2 UP
c84c.7555.3e1b UP

ウォッチ

この質問への回答やコメントをメールでお知らせします。