QA@IT
«回答へ戻る

回答を投稿

確認した訳ではなく単なる想像で申し訳ないですがおそらくは仕様ではないかと思います。もし不具合なのだとしても以前のバージョンと同じ結果となるように開発元であるOracleに要望を出してもすぐには対応されないように思えます。なぜならJava7がリリースされてからある程度の時間が経過しているからです。(現在Java7u67までアップデートされていますので...)

よってこの件について困っていること、どうしたいのかを添えて尋ねられた方がよいのではないでしょうか。例えば特定のユーザ(企業・部門)へ提供しているアプリケーションであればユーザのJREバージョンを合わせるように調整するなどが一つの解になるかも知れませんし、別の事情であればまた違った対応策があるかも知れません。

確認した訳ではなく単なる想像で申し訳ないですがおそらくは仕様ではないかと思います。もし不具合なのだとしても以前のバージョンと同じ結果となるように開発元であるOracleに要望を出してもすぐには対応されないように思えます。なぜならJava7がリリースされてからある程度の時間が経過しているからです。(現在Java7u67までアップデートされていますので...)

よってこの件について困っていること、どうしたいのかを添えて尋ねられた方がよいのではないでしょうか。例えば特定のユーザ(企業・部門)へ提供しているアプリケーションであればユーザのJREバージョンを合わせるように調整するなどが一つの解になるかも知れませんし、別の事情であればまた違った対応策があるかも知れません。