QA@IT

Markdownの修正

5599
本文
-##<環境>
-1.Webサーバ
--OS:Windows Server 2003 Std SP1(x86)
--IIS6.0
+## <環境>
+1. Webサーバ
+  - OS:Windows Server 2003 Std SP1(x86)
+  - IIS6.0
 
-2.クライアントA
--OS:Windows Server 2008 Std SP2(x86)
--ブラウザ:IE9
-上記1.のサイトを信頼済みサイトに登録し、信頼済みサイトのレベルのカスタマイズで[ユーザー認証]を[現在のユーザー名パスワードで自動でログオンする]にチェック
+2. クライアントA
+  - OS:Windows Server 2008 Std SP2(x86)
+  - ブラウザ:IE9  
+上記 1. のサイトを信頼済みサイトに登録し、信頼済みサイトのレベルのカスタマイズで[ユーザー認証]を[現在のユーザー名パスワードで自動でログオンする]にチェック
 
-3.クライアントB
--OS:Windows 7 Pro SP1(x86)
--ブラウザ:IE8
+3. クライアントB
+  - OS:Windows 7 Pro SP1(x86)
+  - ブラウザ:IE8  
 上記1.のサイトを信頼済みサイトに登録し、信頼済みサイトのレベルのカスタマイズで[ユーザー認証]を[現在のユーザー名パスワードで自動でログオンする]にチェック
 
-##<質問>
-上記環境で2.のクライアントAからWebサーバにアクセスすると、認証ダイアログが表示されてしまいます。
+## <質問>
+上記環境で 2. のクライアントAからWebサーバにアクセスすると、認証ダイアログが表示されてしまいます。
 Webサーバ側で登録されているWindowsのユーザIDとパスワードを表示された認証ダイアログに入力し[OK]ボタンを押下するとWebサイトが表示されますが、認証ダイアログを表示させない方法がわかりません。
 どなたかご教示ください。
 何卒よろしくお願いします。
 
-##<調査状況>
--念のため、信頼済みサイト以外の全てのゾーンで[ユーザー認証]を[現在のユーザー名パスワードで自動でログオンする]にチェックしましたが状況は変わりません。
--認証ダイアログで「キャンセル」を押下すると「このページを表示する権限がありません」と表示されます。
--[ユーザー認証]を[匿名でアクセスする]とした場合も、同様に「このページを表示する権限がありません」と表示されます。
--上記3.のクライアントBからアクセスした場合は認証ダイアログが表示されず、正しくWebサイトが表示されます。
--クライアントBのIEの設定とクライアントAの設定を比較し、出来る限り設定を同一(設定項目がないものもあるので完全に同一にはできませんでしたが)にしましたが、クライアントAからのみ認証ダイアログが表示されます。
+## <調査状況>
+- 念のため、信頼済みサイト以外の全てのゾーンで[ユーザー認証]を[現在のユーザー名パスワードで自動でログオンする]にチェックしましたが状況は変わりません。
+- 認証ダイアログで「キャンセル」を押下すると「このページを表示する権限がありません」と表示されます。
+- [ユーザー認証]を[匿名でアクセスする]とした場合も、同様に「このページを表示する権限がありません」と表示されます。
+- 上記3.のクライアントBからアクセスした場合は認証ダイアログが表示されず、正しくWebサイトが表示されます。
+- クライアントBのIEの設定とクライアントAの設定を比較し、出来る限り設定を同一(設定項目がないものもあるので完全に同一にはできませんでしたが)にしましたが、クライアントAからのみ認証ダイアログが表示されます。