QA@IT

chruby 導入後、bundle install でエラー

1560 PV

rubyを使用するに当たり、chrubyで 2.1.2を導入したのですが、
Gemfilに

ruby "2.1.2"

と記述すると、bundle installで以下のErrorが発生してしまいます。

Your Ruby version is 1.9.3, but your Gemfile specified 2.1.2

バージョンを確認すると

$ ruby -v
ruby 2.1.2p95 (2014-05-08 revision 45877) [i686-linux]

となっています。
どの様な事が原因と考えられますでしょうか?

ウォッチ

この質問への回答やコメントをメールでお知らせします。