QA@IT
«回答へ戻る

回答を投稿

ご回答ありがとうございます。
VSのバージョンを確認しましたが、やはり2010で間違いございません。

以下VSのバージョン情報より
Microsoft Visual Studio 2010
Version 10.0.40219.1 SP1Rel
Microsoft .NET Framework
Version 4.5.50709 SP1Rel

このVSで「新しいプロジェクト」を作成するときに
「Framework3.5」を選択しています。

なぜ3.5にしているかと言うと
レンタルサーバーが3.5までしか対応していないからです。

ただ、今回の現象が発生しているのは
レンタルサーバーではなく
ASP.NET開発サーバーです。

あとブラウザはIE10を使用しています。

ソースが悪いというよりは環境が悪い
という方向で調査した方がよろしいでしょうか?

ご回答ありがとうございます。
VSのバージョンを確認しましたが、やはり2010で間違いございません。

以下VSのバージョン情報より
Microsoft Visual Studio 2010
Version 10.0.40219.1 SP1Rel
Microsoft .NET Framework
Version 4.5.50709 SP1Rel

このVSで「新しいプロジェクト」を作成するときに
「Framework3.5」を選択しています。

なぜ3.5にしているかと言うと
レンタルサーバーが3.5までしか対応していないからです。

ただ、今回の現象が発生しているのは
レンタルサーバーではなく
ASP.NET開発サーバーです。

あとブラウザはIE10を使用しています。

ソースが悪いというよりは環境が悪い
という方向で調査した方がよろしいでしょうか?