QA@IT
«回答へ戻る

回答を投稿

前の回答がが長くなってしまったので新しい回答を起こしました。

どうやら eclipseのバージョンのようです。
どのバージョンでならいけるのかわかりませんが、
とりあえず lubuntuでもWin8でも eclipse 3.4 (ganymede)であれば新規テーブルが表示されました。

CentOSの3.6では表示されなかったので、3.5はどうかわかりませんがそのあたりでなにか変わったのかもしれません。3.4だとDatabase Developmentのフィーチャの数も違うのでその辺が関係しているのかもしれませんね。

ganymedeへのリンクを貼っておきます
http://www.eclipse.org/ganymede/
http://www.eclipse.org/downloads/packages/release/ganymede/sr2

前の回答がが長くなってしまったので新しい回答を起こしました。

どうやら eclipseのバージョンのようです。
どのバージョンでならいけるのかわかりませんが、
とりあえず lubuntuでもWin8でも eclipse 3.4 (ganymede)であれば新規テーブルが表示されました。

CentOSの3.6では表示されなかったので、3.5はどうかわかりませんがそのあたりでなにか変わったのかもしれません。3.4だとDatabase Developmentのフィーチャの数も違うのでその辺が関係しているのかもしれませんね。

ganymedeへのリンクを貼っておきます
http://www.eclipse.org/ganymede/
http://www.eclipse.org/downloads/packages/release/ganymede/sr2