QA@IT
«回答へ戻る

補足文の追記

5599
 5と6はバージョンです。
 
 掲示板で言っているのはCentOS **6** なのに el **5** っておかしいよ。っていう話ですね。
+
+----
+## 追記
+
+http://unix.stackexchange.com/questions/20044/error-installing-git-on-centos-6
+
+The problem is that you are trying to install the el5 version of git (git-1.7.6.1-1.el5.rf.i386). I had the same issue as described here.
+
+ちなみにこのリンク先が質問文で示されてるリンクですので、同じ人みたいですね。

el5とかel6のelはEnteprise Linuxの略です。
そしてRedHat Enterprise LinuxのEnterprise Linuxです。
5と6はバージョンです。

掲示板で言っているのはCentOS 6 なのに el 5 っておかしいよ。っていう話ですね。


追記

http://unix.stackexchange.com/questions/20044/error-installing-git-on-centos-6

The problem is that you are trying to install the el5 version of git (git-1.7.6.1-1.el5.rf.i386). I had the same issue as described here.

ちなみにこのリンク先が質問文で示されてるリンクですので、同じ人みたいですね。

el5とかel6のelはEnteprise Linuxの略です。
そしてRedHat Enterprise LinuxのEnterprise Linuxです。
5と6はバージョンです。

掲示板で言っているのはCentOS **6** なのに el **5** っておかしいよ。っていう話ですね。

----
## 追記

http://unix.stackexchange.com/questions/20044/error-installing-git-on-centos-6

The problem is that you are trying to install the el5 version of git (git-1.7.6.1-1.el5.rf.i386). I had the same issue as described here.

ちなみにこのリンク先が質問文で示されてるリンクですので、同じ人みたいですね。

回答を投稿

el5とかel6のelはEnteprise Linuxの略です。
そしてRedHat Enterprise LinuxのEnterprise Linuxです。
5と6はバージョンです。

掲示板で言っているのはCentOS 6 なのに el 5 っておかしいよ。っていう話ですね。

el5とかel6のelはEnteprise Linuxの略です。
そしてRedHat Enterprise LinuxのEnterprise Linuxです。
5と6はバージョンです。

掲示板で言っているのはCentOS **6** なのに el **5** っておかしいよ。っていう話ですね。