QA@IT

Mac OS X で wget と curl を実行して、libiconv エラーの対応方法は何ですか?

1402 PV

wget とか curl を実行して、エラーメッセージ:

dyld: Library not loaded: /opt/local/lib/libiconv.2.dylib
  Referenced from: /opt/local/bin/curl
  Reason: Incompatible library version: curl requires version 8.0.0 or later, but libiconv.2.dylib provides version 7.0.0
Trace/BPT trap: 5

port installedで確認して、「libiconv @1.14_0 (active)」があります。それを更新する方法は何ですか?

ウォッチ

この質問への回答やコメントをメールでお知らせします。