QA@IT

古い Version の Titanium SDK をインストールする方法

4398 PV

現在、Titanium Studio をDLすると、Titanium SDK のVersionは 2.1.0.GA です。

ちょっと前のVersion 2.0.1.GA2 をインストールしたいのですが、ダウンロード先のURLが分かりませんでした。

過去のTitanium SDK がまとまっているサイトをご存じの方がいらっしゃいましたら教えて下さい。

よろしくお願いします。

回答

その Titanium Studio 2.1.0 以降、過去の SDK をインストールする機能が追加されました。
[Install specific Titanium SDK]→[Install from Update Stream] から選択できます。

以前はこの機能がなかったため、
http://titanium.locker.jp/mobilesdk/
このようなサイトを個人的に公開していました。
上記機能で選べない Titanium Developer 時代の古い SDK が必要な場合はご利用ください。

編集 履歴 (0)
  • ありがとうございます。[Install from Update Stream]でSDKが選択できることに気付きませんでした。(▼が小さすぎて…)
    また、有用な個人サイトの情報もありがとうございます!
    -
ウォッチ

この質問への回答やコメントをメールでお知らせします。