QA@IT

特定の時間にインタネットなしになる現象に関して

297 PV

社内のNWの障害の調査を行っているのですが、
最近変な現象が発生します。

OCN 光
機器はRTX1200→RTX1210(最近変更)
AP WAPS-1266 or WAPM-1266R

上記の順で接続しております。
APはRTX1210に3台接続しており、
1台だけ12時になった辺りにインターネットなしになってしまい
ネットに接続できない状況が発生します。

10分程度で復旧自体はするのですが、
その時にAPのコンセントを抜いてAP2台体制で運用し
復旧後に指すようにしております。
対象APに接続しているLAN自体がインターネットなしなっているので、
元はRTX1200の不具合、メモリ不足かと思いRTX1210に変更致しましたが
数日に一度同じ現象が発生する場合があります。

1本のLANだけつながらなくなるというのが経験上なく
悪戦苦闘しております。
同じような現象発生した方いるか
思い当たる方いればお力添え頂けますと幸いです。

不足分情報あればお出ししますので
宜しくお願いします。

  • ご回答ありがとうございます!
    >質問文の内容を見ると無線LANのチャネルが他の無線LANと競合していることが原因かと思います。

    それも思ったのですが、
    APの管理画面をブラウザよりつなごうとするも
    エラーとなり開けない状態に陥ります
    -
  • >RTX1210にはリンクダウン等のログが記録されていたのでしょうか?

    こちらは確認する限り見当たりませんでした。。。
    最初はAP側の問題かと思いましたが、LANをHUBに接続しAPに繋ぐように変更し
    APダウン時にHUBより優先でつないで確認しましたが、
    LAN自体インターネットなしになっておりました。
    現在はRTX1210のログを全て記載する設定に変更し検証しております。
    -
  • コメントありがとうございます。

    > APの管理画面をブラウザよりつなごうとするも
    > エラーとなり開けない状態に陥ります
     これは、障害発生中のみですか?
     それともインターネット問題ない時でも開けないですか?
    -
  • RTX1210の詳細ログを確認いただいて、リンクダウンのログや、その他インターネット接続が切れたというようなログが記録されていなければ、AP側の問題と判断できると思います。
    ログの確認結果をお待ちしています。
    -
  • > これは、障害発生中のみですか?
    > それともインターネット問題ない時でも開けないですか?

    発生時のみになります。
    通常でしたら正常に開くこと可能です。

    毎週水曜日に発生しているように思えます。
    昨夜も発生したため、ログをUSBメモリより確認しようとしましたが、
    USBメモリ内が空となっており取得に失敗したため再度実施いたします。
    -
  • APが原因でしたらLAN自体インターネットなしになると言うのは
    経験上思いつかずRTX1210のみに絞って確認おります。
    (私の知識不足の可能性も大ですが・・・)
    かなり古いAPより新しいのに変えたため、処理情報が増えRTX1210側で処理速度が
    間に合わない場合があるのでは?と疑っております・・・
    -

回答

質問文の内容を見ると無線LANのチャネルが他の無線LANと競合していることが原因かと思います。

対象APに接続しているLAN自体がインターネットなしなっている

この部分がよくわからないので、詳しく記載いただけますか。

RTX1210が怪しかったとの事ですが、RTX1210にはリンクダウン等のログが記録されていたのでしょうか?
障害時間、RTX1210に何もログが出ていないのであればAP側の問題と思われます。

ちなみに、複数APですがネットワークセグメントは1セグメントですよね?

編集 履歴 (0)
  • ご回答ありがとうございます!
    >質問文の内容を見ると無線LANのチャネルが他の無線LANと競合していることが原因かと思います。

    それも思ったのですが、
    APの管理画面をブラウザよりつなごうとするも
    エラーとなり開けない状態に陥ります - NON 2019/07/12 13:52
    -
  • >RTX1210にはリンクダウン等のログが記録されていたのでしょうか?

    こちらは確認する限り見当たりませんでした。。。
    最初はAP側の問題かと思いましたが、LANをHUBに接続しAPに繋ぐように変更し
    APダウン時にHUBより優先でつないで確認しましたが、
    LAN自体インターネットなしになっておりました。
    現在はRTX1210のログを全て記載する設定に変更し検証しております。
    -
ウォッチ

この質問への回答やコメントをメールでお知らせします。