QA@IT
«質問へ戻る

質問を投稿

macOS Sierraでのgo1.7.xでのコンパイル不具合について

macOS Sierraにアップデートしてからgoのコンパイルエラーが出ています。
具体的には下記状況と同じです。
https://github.com/golang/go/issues/17182
こちらの方は、GOROOT_BOOTSTRAP set to 1.7.1にしたら解決したようですが、設定方法がわかりません。
go自体まだよくわかっていないので、どなたか教えていただけないでしょうか。

macOS Sierraにアップデートしてからgoのコンパイルエラーが出ています。
具体的には下記状況と同じです。
https://github.com/golang/go/issues/17182
こちらの方は、GOROOT_BOOTSTRAP set to 1.7.1にしたら解決したようですが、設定方法がわかりません。
go自体まだよくわかっていないので、どなたか教えていただけないでしょうか。