QA@IT
«質問へ戻る

RAID10を望んでいたことを記載漏れしていました。

2
本文
 他の人にサーバのセットアップを依頼し、ディスク4本(300GB×4)構成なので RAID10 でお願いしていたのですが、
 何故か RAID1 で、SPANの構成もされていませんでした。
 しかしながら論理容量は約600GB(556GB)で見た目は正しく見えます。
+**本当は、SPANが2つでRAID10構成になると思うのですが...**
 
 疑問点)
 - 何故ディスク4本構成なのに RAID1で構成できたのか?

MegaRAID で SPAN 構成しておらず ディスク4 本構成なのに RAID1 になっている(RAID10)

他の人にサーバのセットアップを依頼し、ディスク4本(300GB×4)構成なので RAID10 でお願いしていたのですが、
何故か RAID1 で、SPANの構成もされていませんでした。
しかしながら論理容量は約600GB(556GB)で見た目は正しく見えます。
本当は、SPANが2つでRAID10構成になると思うのですが...

疑問点)

  • 何故ディスク4本構成なのに RAID1で構成できたのか?
  • 何故SPANも構成していないのに論理600GBに見えるのか? ご教示頂けますでしょうか。

ハード)
Lenobo(IBM) x3100M5
RAIDコントローラ ServRAID M5110
RAIDソフト MegaRAID

画面)

raid10.png

他の人にサーバのセットアップを依頼し、ディスク4本(300GB×4)構成なので RAID10 でお願いしていたのですが、
何故か RAID1 で、SPANの構成もされていませんでした。
しかしながら論理容量は約600GB(556GB)で見た目は正しく見えます。
**本当は、SPANが2つでRAID10構成になると思うのですが...**

疑問点)
- 何故ディスク4本構成なのに RAID1で構成できたのか?
- 何故SPANも構成していないのに論理600GBに見えるのか?
ご教示頂けますでしょうか。

ハード)
Lenobo(IBM) x3100M5
RAIDコントローラ ServRAID M5110
RAIDソフト MegaRAID

画面)

![raid10.png](https://qa-atmarkit-image.s3.amazonaws.com/uploads/attached_image/image/226/raid10.png)

質問を投稿

MegaRAID で SPAN 構成しておらず ディスク4 本構成なのに RAID1 になっている(RAID10)

他の人にサーバのセットアップを依頼し、ディスク4本(300GB×4)構成なので RAID10 でお願いしていたのですが、
何故か RAID1 で、SPANの構成もされていませんでした。
しかしながら論理容量は約600GB(556GB)で見た目は正しく見えます。

疑問点)

  • 何故ディスク4本構成なのに RAID1で構成できたのか?
  • 何故SPANも構成していないのに論理600GBに見えるのか? ご教示頂けますでしょうか。

ハード)
Lenobo(IBM) x3100M5
RAIDコントローラ ServRAID M5110
RAIDソフト MegaRAID

画面)

raid10.png

他の人にサーバのセットアップを依頼し、ディスク4本(300GB×4)構成なので RAID10 でお願いしていたのですが、
何故か RAID1 で、SPANの構成もされていませんでした。
しかしながら論理容量は約600GB(556GB)で見た目は正しく見えます。

疑問点)
- 何故ディスク4本構成なのに RAID1で構成できたのか?
- 何故SPANも構成していないのに論理600GBに見えるのか?
ご教示頂けますでしょうか。

ハード)
Lenobo(IBM) x3100M5
RAIDコントローラ ServRAID M5110
RAIDソフト MegaRAID

画面)

![raid10.png](https://qa-atmarkit-image.s3.amazonaws.com/uploads/attached_image/image/226/raid10.png)