QA@IT
この質問・回答は、@IT会議室からインポートされたものです。

Windows7の動作が非常に遅い

0 PV

お世話になります。ここで質問していいのかどうか迷いましたが、Win7会議室には質問自体が少ないので、今後の参考にもなればと思い投稿させていただきます。

先日、ある独立したネットワークに非接続のPCに、Windows7 HomeEditionのアップグレード版を、新規インストールしました。

ところが、起動すると動作が非常にもっさりとしていて、たとえば「アナログ時計」を見てみても、3秒単位で増えていくほどです。(「10秒」が表示された3秒後に「13秒」が表示される、という感じです。)

マウスの動作に関しては問題なくスムーズに動いていますが、たとえば「キーボードのWindowsキーでスタートメニューを開く」などの動作も含めて、それ以外の動作は全て反応が遅くなっています。

また、セーフモードで起動した場合はこのような症状は現れなかったため、セーフモード時のサービス起動状態を参考にサービスの停止などをしてみましたが、問題は改善されませんでした。

ハードディスクや電源、キーボードやDVD-ROMを交換してみても全く変わらず、イベントログにもエラーなどは出ていなかったため、それらが原因とは考えにくいです。

以上のような症状ですが、何か原因がわかる方はいらっしゃいますでしょうか。ご返答よろしくお願いいたします。

PCスペック

CPU:AMD Athlon X64 5050e
メモリ:2GB
VGA:Radeon HD4850
マザー:Shuttle SS21T

投稿者: Wingard

回答

先日マザーを交換したところ、
無事に正常に動くようになりました。
CPUもGPUもメモリもそのまま使えています。

投稿者: Wingard

編集 履歴 (0)

すみません、補足です。
マザー内蔵のグラフィックで、1600×1200の解像度でなら問題なく使えていたので、おそらくマザーボードに原因というよりも「マザーとグラボの相性」ってことだと思います。マザーが悪いとは一概に言えませんでした。

投稿者: Wingard

編集 履歴 (0)

切り分けのために別のグラフィックボードを挿そうとしたところ、形状的に挿せなかったため、古いPen4マシンをセッティングしなおして同じRadeonを挿してみたところ、非常に快適にWindows7が動きました。ということで、おそらく原因は「マザーボード」だったんだと思います。

チップセットはSiSで、

North Bridge SiS 761GX
South Bridge SiS 966L

のマザーボードでした。いまどきnanoBTXボードなんて探すほうが大変なので、逆に今のPen4マザーで使えるCPUを探すことにします……。

色々とご尽力くださり、ありがとうございました。

投稿者: Wingard

編集 履歴 (0)

ご返答ありがとうございます。

自動で始まったアップデートを待ってみましたが、やはり現象はかわりませんでした。グラフィックドライバやサウンドドライバもインストールでも変わりませんでした。

また、認証もかけてみたところ、なぜか「偽造品かもしれない」みたいなメッセージがでてきました……。

投稿者: Wingard

編集 履歴 (0)

セーフモードでは遅くないという事なので、やはりドライバーの問題の可能性が高いのではと考えられます。
ネットワークに未接続ということですと、当然インストール後に Windows Update もしていないと思いますが、これまでに Windows 7 をインストールした経験から言うと、インストール後に Windows Update で最適化されたドライバーが落ちてきて、それで動作が良好になった場合があります。
可能なら (ライセンス認証はしなくても良いので) ネットワーク (インターネット) に接続し、Windows Update をかけてみてはいかがでしょう。

投稿者: hebikuzure

編集 履歴 (0)

ご回答ありがとうございます。

デバイス上ではサウンドドライバのみ認識されていなかったため、無効にしてみましたがそれでも再発していました。

オンボードのグラフィックもついていますが、これを無効にというのは試していませんでした。また、グラフィックボードもデフォルトでデバイスを読み込んでいたため気にしていませんでしたが、最新のドライバを当ててみたいと思います。

ちなみにネットワークについて言っていませんでしたが、まだオンライン認証をしていないことは関係ないですよね……?安定してから一度だけオンラインにしてサインアップしようとおもっていたもので……。

投稿者: Wingard

編集 履歴 (0)

デバイスドライバ かもしれません。

デバイスマネージャから
・認識されてないデバイスが無いか
・オンボードグラフィックが無効になっているか
・グラフィックボードのドライバが当たっているか
などを確認してみては?

投稿者: jiji

編集 履歴 (0)
ウォッチ

この質問への回答やコメントをメールでお知らせします。